加入收藏
学校主页
网络安全
联系我们
网络报修:0516-83262197
网络科:0516-83262220
信息科:0516-83262051
安全资讯
【漏洞预警】关于WebLogic高危安全漏洞补丁绕过的风险提示
发布时间:2020年11月06日 09:54发布人:访问次数:

关于WebLogic高危安全漏洞补丁绕过的风险提示


一、漏洞详情

近日监测到网上已出现了Oracle官方在10月发布的安全公告中,WebLogic Server HTTP(Console)CVE-2020-14882、CVE-2020-14883漏洞的利用代码,同时发现该漏洞补丁存在绕过的情况。

根据描述,目前公开的POC代码结合了CVE-2020-14882漏洞和CVE-2020-14883漏洞的组合利用,恶意攻击者可以通过WebLogic Server HTTP Console接口,实现未授权的远程代码执行攻击效果,从而获得目标系统管理权限。

另外,该漏洞还在补丁绕过的情况。根据测试,不同于目前公开的POC代码,针对补丁后的系统,恶意攻击者依然可以通过WebLogic Server HTTP Console接口,实施绕过补丁的远程代码执行攻击,从而获得目标系统管理权限。

Oracle安全公告链接(Critical Patch Updates, Security Alerts and Bulletins):https://www.oracle.com/security-alerts/

 

二、影响范围

WebLogic Server 10.3.6.0.0版本

WebLogic Server 12.1.3.0.0版本

WebLogic Server 12.2.1.3.0版本

WebLogic Server 12.2.1.4.0版本

WebLogic Server 14.1.1.0.0版本


三、修复建议

目前针对漏洞的补丁绕过利用代码暂未公开,但漏洞本身细节和利用代码已经公开,建议及时关注官方安全补丁动态和采取临时缓解措施加固系统。

临时缓解加固措施:

关闭console控制台或限制其对外访问。

安全运营建议:

Oracle WebLogic历史上已经报过多个安全漏洞(其中多为反序列化漏洞),建议使用该产品的用户经常关注官方安全更新公告。